Talk:Booting from USB

From LQWiki
Jump to navigation Jump to search

Hello, boys i installed Ubuntu 8.10 on my flash drive, on the last step of setup i choice advanced settings and do install boot loader into /dev/sdb1 ( this is my flash drive ) He have only 1 partition with ext3 file system and boot flag. When installation is done i reboot the computer and boot from my flash drive, but i only see text: GRUB and black screen. I cant do anything, no commands or some errors just black screen.

I searched this in google, and i found cuz this is problem with my file, but he look fine, i maked some test:

For the beginning the file look that:

(hd0)   /dev/sda
(hd1)   /dev/hdb

But with this grub menu not working for me, only black screen. Then i removed hd1 and place this record (hd0) /dev/sdb, same error, then i replaced /dev/sdb with /dev/sdb1, same error.

Now i dont know what to do. If somebody can help to me?


Described under TroubleShooting: Booting_from_USB#GRUB_-_nothing_else --ThorstenStaerk 07:01, February 24, 2009 (UTC)

All Gone

I don't know if Kareempharmacist is in the middle of reorganising this page or something, or if it was just all written badly before; but everything except headings have gone :/ Pigzag (talk) 17:21, April 21, 2019 (EDT)